Please connect with us and Learn more

Please call me to discuss how to Accelerate K2 project success with PowerToolz

Automate K2 Application

Testing and Management

The tool can be installed on a computer having access to K2 Database and K2 server.

The user should have Administrator permissions to the K2 Server and Read permission on K2 Database.

PowerToolz is currently compatible with Windows 7/8/8.1 Windows Server 2008, 2008 R2, 2012 SP1 and 2012 R2 systems.

.Net Framework 4.5.2 or later is required on the computer where user wants to install PowerToolz.

K2 client components is required on the computer where user wants to install PowerToolz.

Visual Studio AddIns support for VS2010, VS2012 and VS2013 and it also need .NET framework 4.5.2 or later.

The current version of PowerToolz is 5.1 and provides support for K2 Five (5.1), K2 Five, K2 BlackPearl 4.6.10, 4.6.11 and 4.7